300mbps WiFi 4 Repeater

300mbps WiFi 4 Repeater

Product Highlights
● Eliminer Wi-Fi Dead Zones
● Kostnads-effektiv nettverksutvidelse
● Enkelt oppsett og universell kompatibilitet
● Kompakt plugg-design
Produktet klassifisering
WiFi 4 Repeater
 
Sende bookingforespørsel
Funksjoner
Spesifikasjon
FAQ

Funksjoner

 

 

DWR-N2000M

1. Fjern Wi-Fi Dead Zones

Den primære fordelen med denne 300mbps Wi-Fi 4-repeaterenheten er dens evne til å fange opp et eksisterende trådløst signal fra hovedruteren din og kringkaste det på nytt til områder ruteren ikke kan nå. Det eliminerer effektivt "døde soner" i kjellere, soverom oppe eller avsidesliggende hjørner av et stort hus.

2. Kostnads-effektiv nettverksutvidelse

Sammenlignet med å kjøpe en ny ruter eller et mesh-system, tilbyr denne 300 mbps Wi-Fi 4-repeateren en budsjett-vennlig løsning for å forbedre tilkoblingen. Det forlenger levetiden til ditt nåværende nettverksoppsett uten behov for dyre infrastrukturoppgraderinger.

3. Enkelt oppsett og universell kompatibilitet

Denne 300 mbps Wi-Fi 4-repeateren er designet for bekvemmelighet og har vanligvis en WPS-knapp (Wi-Fi Protected Setup). Med et trykk på en knapp synkroniseres den automatisk med din eksisterende ruter. Den opprettholder full bakoverkompatibilitet med alle standard Wi-Fi-enheter (802.11 b/g/n), og sikrer at den fungerer med eldre bærbare datamaskiner, smarttelefoner og smarthjemenheter.

4. Kompakt plugg-design

Denne 300mbps Wi-Fi 4-repeateren har en vegg-pluggdesign og eksterne antenner. Dette sparer verdifull plass på skrivebordet og lar deg plassere repeateren nøyaktig i kanten av ruterens dekningsområde for optimal signalforsterkning.

 

Parameter

 

 

Beskrivelse Wi-Fi4 Repeater
Trådløs hastighet 300 Mbps
Standard 802.11b/g/n
Hyppighet 2,4 GHz
Overføringseffekt (maks.) 20dbm
Grensesnitt 1*FE LAN
Antenne 2*3dbi fast
WAN-modus Repeater

Systemspes

Funksjon og teknologispes

Protokoll

= IEEE 802.11b
= IEEE 802.11g
= IEEE 802.11n(2T2R 300mbps)
= RFC768 User Datagram Protocol (UDP)
= RFC791 Internett-protokoll (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Address Resolution Protocol (ARP)
= RFC2131 Dynamic Host Configuration Protocol (DHCP)

Systemstøtte

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 bit og Windows Vista 32/64 bit

Modulasjonsskjemaer

Støtte 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Kryptering

4/128 bit, WEP, WPA og WPA2 trådløs kryptering

QoS

Ikke-støtte

SNMPv2 eller v3

Ikke-støtte

Ethernet-grensesnitt

1 x RJ45 for 10/100 LAN Ethernet-port

LED-er

1xLED

Knapp

LED/Reset/Strøm

Forbruk

4.5W

Miljøkrav

Driftstemperatur

0ºC-45ºC

Lagringstemperatur

-20ºC-70ºC

Driftsfuktighet

10 %-90 %, ikke-kondenserende

Oppbevaring Fuktighet

5 %-90 %, ikke-kondenserende

Strømforsyning

Innebygd-strømforsyning

EMC og sikkerhet

Overholdelse av forskrifter

CE

Sikkerhetsforskrifter

UL

Grønn standard

RoHS

Fysisk dimensjon

Fysiske egenskaper

L x B x H: 42 mm x 42 mm x 55 mm

Vekt

40g

FAQ

Spørsmål: Jeg får ikke tilgang til internett etter konfigurasjon, hva skal jeg gjøre?

Svar: Logg inn på ruterens web-UI og sjekk ruterens tilkoblingsstatus på statussiden .
● Hvis ruteren har koblet til Internett, kan du prøve å koble den trådløse enheten til ruterens Wi-Fi-nettverk. Bruk det nye Wi-Fi-navnet og -passordet. Hvis det oppstår en tilkoblingsfeil på siden:
- Klikk på WAN-innstillingene i nettgrensesnittet for å sjekke om tilkoblingstypen og parametrene du har angitt, er riktige. Og koble Ethernet-kabelen med Internett-tilkobling direkte til datamaskinen.
● Hvis datamaskinen din ikke får tilgang til Internett, vennligst kontakt Internett-leverandøren. Ellers må du koble til Ethernet-kabelen igjen med en internettforbindelse. Gå til ruteren, tilbakestill den og konfigurer den på nytt.

Spørsmål: Hvorfor er alle indikatorene slått av?

Svar: Sjekk følgende innhold:
● Forbindelsen mellom strømadapteren og stikkontakten.
● Statusen til strømbryteren.

Populære tags: 300mbps wifi 4 repeater, Kina 300mbps wifi 4 repeater produsenter

Sende bookingforespørsel
Kontakt osshvis du har spørsmål

Du kan enten kontakte oss via telefon, e-post eller nettskjema nedenfor. Vår spesialist vil kontakte deg snart.

Ta kontakt nå!