Dual Band WiFi 5 Repeater

Dual Band WiFi 5 Repeater

Product Highlights
● Utvid rekkevidden til eksisterende Wi-Fi for å gi større dekning og forbedre tilkoblingen.
● Veggfeste-design
● Med antenner med høy forsterkning
● Med smart lysindikator
● Med WPS-knapp
Produktet klassifisering
WiFi 5 Repeater
 
Sende bookingforespørsel
Funksjoner
Spesifikasjon
FAQ

Funksjoner

 

 

DWR-C5400M

 

DCOM Technology Wi-Fi-rekkeviddeforlenger lar deg utvide rekkevidden til ditt eksisterende Wi-Fi for å gi større dekning, forbedre tilkoblingen og bidra til å eliminere Wi-Fi-svarte flekker. Den fungerer med alle universelle Wi-Fi-rutere.

 

DWR-C5400M er en Wi-Fi-rekkeviddeforlenger som støtter trådløse hastigheter på opptil 300 Mbps (802.11N-modus) og 866Mbps (802.11AC-modus), lar deg utvide rekkevidden til din eksisterende Wi-Fi for å gi større dekning, forbedre WiFi-svart{8} hjelp. Den fungerer med alle universelle{10}WiFi-rutere. Denne utvideren har en godt-utformet nettoppsettveiviser, som gjør at konfigurasjonen kjøres med optimal hastighet.


Denne Dual band Wi-Fi 5 Repeater er en ideell trådløs bredbåndsløsning for både hjemmebrukere som ønsker å dele høyhastighets-trådløs Internett-tilgang og små kontorer som ønsker å gjøre forretninger på Internett.

1. Vegg-monteringsdesign

Denne dual band Wi-Fi 5 Repeater Med en liten størrelse er det enkelt å koble forlengeren til stikkontakten.

2. Antenner med høy forsterkning

Denne dual band Wi-Fi 5 Repeater Utstyrt med 2 eksterne antenner, kan utvideren forbedre signalstyrken til det eksisterende nettverket.

3. Smart lysindikator

Smarte LED-indikatorer indikerer signalstyrken med forskjellige farger og hjelper deg med å finne den beste plasseringen for Wi-Fi-dekning.

4. WPS-knapp

Trykk på WPS-knappen for enkelt oppsett uten rekonfigurering.

5. Ekstra Ethernet-port

Denne dual band Wi-Fi 5 Repeater med Ethernet-port, utvideren kan kobles til alle kablede enheter.

 

Parameter

 

 

Beskrivelse

Wi-Fi5 Repeater

Trådløs hastighet

2,4 GHz 300 Mbps

5,8 GHz 866Mbps

Standard

802.11a/b/g/n/ac

Hyppighet

2,4 GHz og 5,8 GHz

Overføringseffekt (maks.)

2,4 GHz: 22 dbm

5,8 GHz: 20 dbm

Grensesnitt

1*FE LAN

Antenne

2*3dbi fast

WAN-modus

Repeater

Funksjon og teknologispes

Protokoll

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= RFC768 User Datagram Protocol (UDP)
= RFC791 Internett-protokoll (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Address Resolution Protocol (ARP)
= RFC2131 Dynamic Host Configuration Protocol (DHCP)

Systemstøtte

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 bit

og Windows Vista 32/64bit

WLAN

Støtte 20MHz, 40MHz, 80MHz i 5GHz-båndet
Støtte 20/40MHz i 2,4GHz-båndet
Støtt 11AC 2T2R-modus med datahastighet på opptil 867Mbps
Støtt 11N 2T2R-modus med datahastighet på opptil 300 Mbps
Støtte 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Kryptering

4/128 bit, WEP, WPA og WPA2 trådløs kryptering

QoS

Ikke-støtte

SNMPv2 eller v3

Ikke-støtte

Ethernet-grensesnitt

1 x RJ45 for 10/100 Mbps Ethernet-port (valgfritt)

LED-er

l Strøm, ruter, Ethernet, WPS (grønn farge)
l Posisjonsindikatorer- Rød: for nærme &for langt; Blå: godt å fange opp rutersignalet

Knapper

l Strøm (på/av)
l WPS
l Bandvalg
l Tilbakestill (nålehull)

Forbruk

12W

Miljøkrav

Driftstemperatur

0ºC-45ºC

Lagringstemperatur

-20ºC-70ºC

Driftsfuktighet

10 %-90 %, ikke-kondenserende

Oppbevaring Fuktighet

5 %-90 %, ikke-kondenserende

Strømforsyning

Innebygd-strømforsyning

EMC og sikkerhet

Overholdelse av forskrifter

CE

Sikkerhetsforskrifter

FCC

Grønn standard

RoHS

Fysisk dimensjon

Fysiske egenskaper

L x B x H: 100 mm x 70 mm x 75 mm

Vekt

100g

FAQ

Spørsmål: Hvordan laster jeg inn standardinnstillinger etter en konfigurasjonsfeil?

Svar: For å gjenopprette fabrikkinnstillingene, slå på enheten og trykk på tilbakestillingsknappen i ca. 1 sekund, og slipp den deretter.
Standard IP-adresse og subnettmaske til DSL-ruteren er henholdsvis 192.168.1.1 og 255.255.255.0. Vennligst finn standard brukernavn og passord på klistremerket nederst på enheten.

Spørsmål: Hva skal jeg gjøre hvis jeg ikke kan logge på ruterens nettgrensesnitt?

Svar: Prøv følgende løsninger og logg på igjen:
● Sørg for at Ethernet-kabelen med Internett-tilkobling er koblet til WAN-porten på ruteren, ikke LAN-porten.
● Kontroller at den trådløse enheten er koblet til ruterens SSID.
● Sørg for at kablede enheter er riktig koblet til ruterens porter 1, 2 eller 3/IPTV via Ethernet-kabler. Sørg også for at enhetene er satt til å automatisk hente en IP-adresse og automatisk hente DNS-serveradresser.
● Bytt nettleser og logg på igjen.
● Tilbakestill ruteren og logg på igjen.

Populære tags: dual band wifi 5 repeater, Kina dual band wifi 5 repeater produsenter

Sende bookingforespørsel
Kontakt osshvis du har spørsmål

Du kan enten kontakte oss via telefon, e-post eller nettskjema nedenfor. Vår spesialist vil kontakte deg snart.

Ta kontakt nå!